Anomalie #62

Mac OS X 10.5.2, problème de librairie 2D

Ajouté par admin il y a environ 10 ans. Mis à jour il y a environ 10 ans.

Statut:NouveauDébut:
Priorité:NormalEchéance:
Assigné à:-% réalisé:

0%

Catégorie:Core
Version cible:-
Resolution:

Description

dehys-macbook:src arnaud$ python pydza.py
hello !
2008-03-26 10:14:48.749 Python[10437:613] Warning once: This application, or a library it uses, is using NSQuickDrawView, which has been deprecated. Apps should cease use of QuickDraw and move to Quartz.

Pygame a l'air d'être deprecated concernant macOSX. Ou les appels dans pydza. J'ai pas pu pour le moment trouver la source de l'erreur

Historique

#1 Mis à jour par admin il y a environ 10 ans

This is being worked on in the latest SDL (which pygame uses).

So this is something for a release in the future.  Maybe within the next year.

http://www.mail-archive.com/pygame-users@seul.org/msg06183.html

Formats disponibles : Atom PDF